php5 niet meer veilig

PHP5 is niet meer veilig

PHP is de programmeertaal waarin veel CMS systemen zoals WordPress en Joomla zijn geschreven. Versie 7 van PHP is al weer een tijdje geleden verschenen (lees ook mijn blog over de voordelen van PHP7) en nu komt er een einde aan de ondersteuning van PHP5. Dat wil zeggen dat beveiliging- issues niet meer worden opgelost en dus wordt een website welke nog onder PHP5 draait extra kwetsbaar voor aanvallen van hackers.

Wacht dus niet te lang met upgraden naar PHP7. Vaak is dit eenvoudig in te stellen via het controlpanel van je hosting. Test daarna wel je website want zeker oudere websites zijn niet zomaar altijd compatible met PHP7. Werkt je website niet goed meer? Probeer dan eerst alle updates van je CMS, thema en plugins te installeren. Werkt het dan nog niet? Dan zul je in overleg moeten met iemand die kennis van zaken heeft om te zien of er alternatieven zijn om tot een oplossing te komen.

Deel dit bericht .....